wiki:Help/Menu/Tools

Version 49 (modified by leni, 10 days ago) (diff)

modified to wikitr:/

Tools menu

The Tools menu offers actions to add objects and manipulate the Selection from the JOSM program core. Tools from plugins can usually be found in the More Tools menu or in the Data menu instead.

Items

Icon Name Shortcut Description
source:trunk/resources/images/splitway.svg Split Way P Split a way at the selected nodes
source:trunk/resources/images/combineway.svg Combine Way C Combine several ways into one
source:trunk/resources/images/wayflip.svg Reverse Ways R Reverse the direction of all selected ways
source:trunk/resources/images/simplify.svg Simplify Way Shift+Y Delete unnecessary nodes from a way
source:trunk/resources/images/aligncircle.svg Align Nodes in Circle O Move the selected nodes into a circle
source:trunk/resources/images/alignline.svg Align Nodes in Line L Move the selected nodes into a line
source:trunk/resources/images/distribute.svg Distribute Nodes Shift+B Distribute the selected nodes to equal distance along a line
source:trunk/resources/images/ortho.svg Orthogonalize Shape Q Move nodes that all angles are 90 or 180 degrees
source:trunk/resources/images/mirror.svg Mirror Shift+M Mirror selected nodes and ways (expert mode only)
source:trunk/resources/images/followline.svg Follow Line F Continues drawing a line that shares nodes with another line (expert mode only)
source:trunk/resources/images/addnode.svg Add Node ... Shift+D Add a node by entering latitude and longitude (expert mode only)
source:trunk/resources/images/movenode.svg Move Node ... Move a node by entering latitude and longitude (expert mode only)
source:trunk/resources/images/aligncircle.svg Create Circle Shift+O Create a circle from three selected nodes
source:trunk/resources/images/mergenodes.svg Merge Nodes M Merges the currently selected nodes into one node
source:trunk/resources/images/joinnodeway.svg Join Node to Way J Join nearby way segments with the selected nodes.
source:trunk/resources/images/movenodeontoway.svg Move Node onto Way N Move the selected nodes and connect them with all nearby ways.
source:trunk/resources/images/unjoinnodeway.svg Disconnect Node from Way Alt+J Disconnect the selected nodes from a way
source:trunk/resources/images/unglueways.svg Unglue Ways G Duplicate the nodes that are used by multiple ways
source:trunk/resources/images/joinareas.svg Join overlapping Areas Shift+J Join areas that overlapping each other
source:trunk/resources/images/multipoly_create.svg Create Multipolygon Ctrl+B Create multipolygon
source:trunk/resources/images/multipoly_update.svg Update Multipolygon Ctrl+Shift+B Move tags from outer way to the multipolygon

Back to Main menu
Back to Main Help