wiki:Fr:Help/Menu/Tools

Menu Outils

Le menu Outils propose des actions pour ajouter des objets et manipuler la sélection à partir du cœur du programme de JOSM. Les outils des greffons se trouvent généralement dans le menu Plus d'outils ou bien dans le menu Données.

Éléments du Menu

Icône Nom Raccourci clavier Description
source:trunk/resources/images/splitway.svg Couper le chemin P Couper le chemin au nœud sélectionné
source:trunk/resources/images/combineway.svg Fusionner les chemins C Fusionner plusieurs chemins en un seul
source:trunk/resources/images/wayflip.svg Inverser le tracé R Inverser le sens du chemin sélectionné
source:trunk/resources/images/simplify.svg Simplifier le chemin Maj+Y Supprimer les nœuds inutiles du chemin
source:trunk/resources/images/aligncircle.svg Placer les nœuds en cercle O Déplacer les nœuds sélectionnés pour former un cercle
source:trunk/resources/images/alignline.svg Aligner les nœuds L Placer les nœuds sélectionnés sur une ligne
source:trunk/resources/images/distribute.svg Répartir les nœuds Maj+B Répartir les nœuds sélectionnés à égale distance le long d'une ligne
source:trunk/resources/images/ortho.svg Rendre une forme orthogonale Q Déplacer les nœuds afin que les angles fassent 90° ou 180°
source:trunk/resources/images/mirror.svg Miroir Maj+M Copie par symétrie les nœuds et les chemins sélectionnés (seulement en Mode avancé)
source:trunk/resources/images/followline.svg Suivre le chemin F Continuer le tracé d'un chemin en réutilisant les nœuds d'un autre chemin avec qui il les partage (seulement en Mode avancé)
source:trunk/resources/images/addnode.svg Ajouter un nœud... Maj+D Ajouter un nœud en indiquant sa latitude/longitude ou son abscisse/ordonnée (seulement en Mode avancé)
source:trunk/resources/images/movenode.svg Déplacer un nœud... Modifier la latitude et la longitude d'un nœud (seulement en Mode avancé)
source:trunk/resources/images/aligncircle.svg Créer un cercle Maj+O Créer un cercle à partir de trois nœuds sélectionnés
source:trunk/resources/images/mergenodes.svg Fusionner les nœuds M Fusionner les nœuds sélectionnés sur un seul (le plus ancien)
source:trunk/resources/images/joinnodeway.svg Joindre le nœud au chemin J Inclure un nœud aux segments de chemin les plus proches
source:trunk/resources/images/movenodeontoway.svg Déplacer le nœud sur le chemin N Déplacer le nœud pour le placer sur le chemin le plus proche
source:trunk/resources/images/unjoinnodeway.svg Déconnexion d'un nœud à partir d'un chemin (en) Alt+J Retirer des nœuds d'un chemin auquel ils appartiennent
source:trunk/resources/images/unglueways.svg Séparer les chemins G Dupliquer les nœuds utilisés par plusieurs chemins
source:trunk/resources/images/joinareas.svg Joindre les zones superposées Maj+J Joindre les zones qui se superposent
source:trunk/resources/images/multipoly_create.svg Créer un multipolygone Ctrl+B Créer un multipolygone
source:trunk/resources/images/multipoly_update.svg Mettre à jour le Multipolygone Ctrl+Maj+B Déplacer les attributs du chemin outer vers le multipolygone

Voir aussi

  • la version originale de cette page en anglais

Retour au Menu Principal
Retour au Menu d'aide

Last modified 3 months ago Last modified on 2020-11-28T18:50:50+01:00