wiki:Fr:Help/Menu/Tools

Version 12 (modified by leni, 8 days ago) (diff)

adjusted to 49 : les outils de plugin ne sont pas là ; ajout d'un en-tête de tableau ; icônes centrales ; syntaxe de balisage de code différente ; modifié pour wikitr:/ (en)

Menu Outils

Le menu Outils propose des actions pour ajouter des objets et manipuler la sélection à partir du cœur du programme de JOSM. Les outils des greffons se trouvent généralement dans le menu Plus d'outils ou bien dans le menu Données.

Éléments du Menu

Icône Nom Racc. clavier Description
source:trunk/resources/images/splitway.svg Couper le chemin P Coupe le chemin au nœud sélectionné
source:trunk/resources/images/combineway.svg Fusionner les chemins C Fusionne plusieurs chemins en un seul
source:trunk/resources/images/wayflip.svg Inverser les chemins (en) R Inverse le sens des chemins sélectionnés
source:trunk/resources/images/simplify.svg Simplifier le chemin (en) Maj+Y Supprime les nœuds inutiles du chemin
source:trunk/resources/images/aligncircle.svg Placer les nœuds en cercle O Déplace les nœuds sélectionnés pour former un cercle
source:trunk/resources/images/alignline.svg Aligner les nœuds L Déplace les nœuds sélectionnés sur une ligne
source:trunk/resources/images/distribute.svg Distribuer les nœuds Maj+B Distribue les nœuds sélectionnés à égale distance le long d'une ligne
source:trunk/resources/images/ortho.svg Rendre une forme orthogonale Q Déplace les nœuds afin que les angles soient de 90 ou 180 degrés
source:trunk/resources/images/mirror.svg Copier des nœuds par symétrie Maj+M Copie par symétrie les nœuds et les chemins (seulement en Mode avancé)
source:trunk/resources/images/followline.svg Suivre le chemin F Continuer le tracé d'un chemin en réutilisant les noeuds d'un autre chemin avec qui il les partage (seulement en Mode avancé)
source:trunk/resources/images/addnode.svg Ajouter un nœud... Maj+D Ajoute un nœud en indiquant sa latitude et sa longitude (seulement en Mode avancé)
source:trunk/resources/images/movenode.svg Déplacer un nœud... Édite la latitude et la longitude d'un nœud (seulement en Mode avancé)
source:trunk/resources/images/aligncircle.svg Créer un cercle Maj+O Crée un cercle à partir de trois nœuds sélectionnés
source:trunk/resources/images/mergenodes.svg Fusionner les nœuds M Fusionne les nœuds sélectionnés en un seul (le plus ancien)
source:trunk/resources/images/joinnodeway.svg Joindre le nœud au chemin J Joint le nœud au segment de chemin le plus proche
source:trunk/resources/images/movenodeontoway.svg Placer le nœud sur le chemin N Déplace un nœud pour le placer sur le chemin le plus proche
source:trunk/resources/images/unjoinnodeway.svg Déconnexion d'un Nœud à partir d'un Chemin (en) Alt+J Retirer des nœuds d'un chemin auquel ils appartiennent
source:trunk/resources/images/unglueways.svg Séparer les chemins G Duplique les nœuds utilisés par plusieurs chemins
source:trunk/resources/images/joinareas.svg Joindre les zones superposées Maj+J Joint les zones qui se superposent
source:trunk/resources/images/multipoly_create.svg Créer un multipolygone Ctrl+B Crée un multipolygone
source:trunk/resources/images/multipoly_update.svg Mettre à jour le Multipolygone (en) Ctrl+Maj+B Déplacer les attributs du chemin outer vers le multipolygone

Voir aussi

  • la version originale de cette page en anglais

Retour au Menu Principal
Retour au Menu d'aide