wiki:De:Introduction

Einführung

Hier wird in fünf Schritten gezeigt, wie man etwas Neues in die OpenStreetMap eingefügt. Diese Einführung richtet sich an alle, die JOSM zum ersten Mal nutzen. Eingefügt werden soll eine einfache Sitzbank.

Starten Sie JOSM über das Betriebssystem oder direkt aus einem Web-Browser. JOSM stellt einige Infos dar.

1. Herunterladen

Wählen Sie im JOSM-Menü Datei den Befehl Daten herunterladen….

Im folgenden Dialog sind als Datenquelle OpenStreetMap-Daten ausgewählt und auf Interaktive Karte wird ein Teil des Ozeans angezeigt. Zoomen und Verschieben Sie die Karte mit dem Mausrad und der rechten Maustaste so, bis das Zielgebiet für die Sitzbank erkennbar ist. Markieren Sie nun das Zielgebiet in der Karte, indem Sie mit der linken Maustaste darüber ziehen.

Bestätigen Sie nun den Befehl Daten herunterladen. Damit ist der erste Schritt erledigt.

Durch das Herunterladen entsteht der übliche Bildschirmaufbau:

  • In der Kartenanzeige sind die Objekte zu sehen. Meist werden große Straßen orange und kleine Straßen grau angezeigt. Bei Gebäuden hängt die Farbe von der Nutzung ab. Verschiedene Symbole gibt es für Ampeln, Geschäfte und anderes.
  • In der rechten Seitenleiste sind die Panel Ebenen, Merkmale/Mitgliedschaften, Auswahl und Relationen zu sehen.
  • Links zeigt die Arbeitsleiste den aktuellen Arbeitsmodus an. Dieser bestimmt, was passiert, wenn Sie mit der Maus in die Kartenanzeige klicken. Aktuell ist der Auswahl-Modus eingeschaltet, somit ist der Mauszeiger ein Pfeil und die Schaltfläche source:trunk/resources/images/mapmode/move/move.png ist aktiv.

Bitte testen Sie den Auswahl-Modus, indem Sie in der Kartenanzeige auf vorhandene Objekte klicken. Damit erzeugen Sie die Auswahl. Diese bestimmt, mit welchen Objekten etwas passiert, wenn ein Befehl gegeben wird.

Beherzigen Sie daher den Arbeitsmodus und die Auswahl (en) in JOSM ständig.

Für eine Sitzbank brauchen wir das Panel Relationen nicht. Damit es einfacher weitergeht, wählen Sie im Menü Fenster den Eintrag Relationen (en) ab. Dadurch wird dieses Panel geschlossen und in der Seitenleiste erscheinen die anderen größer.

2. Hintergrund

Wählen Sie im Menü Hintergrund (en) den Eintrag Bing Luftbild an.

In der Kartenanzeige erscheint unter den Daten nun ein Luftbild. Klicken Sie auf das × Kästchen oben im Hinweis „Luftbild … könnte falsch ausgerichtet sein…“.

Zoomen und Verschieben Sie die Kartenanzeige mit dem Mausrad und der rechten Maustaste so, bis der Platz für die neue Sitzbank erkennbar ist.

3. Punkt erstellen

Drücken Sie die Taste A.

Dadurch wird der Zeichnen-Modus eingeschaltet. Der Mauszeiger ist nun ein Fadenkreuz und die Schaltfläche source:trunk/resources/images/mapmode/node/autonode.png ist im oberen Teil der Arbeitsleiste aktiv. In der Statusleiste erscheint rechts: Einen neuen Punkt erstellen.

Klicken Sie auf die Stelle für die Sitzbank. Klicken Sie dort erneut, um diesen Zeichenvorgang zu beenden. Sie haben nun einen Punkt erstellt. (Falls die Maus zwischen den Klicks verschobe wurde, beginnt JOSM eine Linie zu zeichnen. Machen Sie dies rückgängig, indem Sie im Menü Berarbeiten den Eintrag Rückgängig… klicken.) Automatisch ist dieser Punkt nun die neue Auswahl geworden.

4. Vorlage anwenden

Drücken Sie die Taste F3.

Geben Sie bank in das Suchfeld des Dialogs Vorlagen suchen ein.

Drücken Sie die Pfeiltaste zweimal, um Einrichtungen/Einrichtungen/Sitzbank zu markieren (und nicht das Kreditinsitut).

Bestätigen Sie die Vorlagensuche mit Auswählen.

Bestätigen Sie den folgenden Dialog mit Vorlage anwenden.

Dem Punkt wurde damit das Merkmal amenity=bench zugewiesen. Dieses erscheint im Panel Merkmale/Mitgliedschaften (en) mit dem Schlüssel amenity und seinem Wert bench. Am oberen Rand im Panel wird der Name der Sitzbank-Vorlage angezeigt.

Klicken Sie im Panel Merkmal/Mitgliedschaften auf Einrichtungen/Einrichtungen/Sitzbank. Der Vorlagendialog öffnet sich erneut. Weitere Merkmale der Sitzbank können nachgetragen werden.

5. Hochladen

Wenn Sie mit Ihren Änderungen zufrieden sind, dann können diese auf den OSM-Server hochgeladen werden. Wählen Sie dazu im Menü Datei den Befehl Daten hochladen… (en).

JOSM wird die Änderungen nun prüfen und danach auflisten, welche Objekte hochgeladen werden. Sie werden nach einem kurzen Kommentar und der Datenquelle gebeten. In unserem Beispiel wären dies Sitzbank am Teich hinzugefügt. und Bing. Nach dem Hochladen sind diese Angaben öffentlich.

Durch Klicken auf "Änderungen hochladen" werden Ihre Daten schließlich hochgeladen.

Nur beim ersten Hochladen werden noch Ihr Benutzername und das Passwort auf openstreetmap.org benötigt, um eine Zugriffskennung für Ihr JOSM zu autorisieren. Geben Sie diese ein und klicken auf Jetzt autorisiern und danach auf Zugriffskennung akzeptieren.

Fertig!

Die obige Einführung gilt für ein frisch installiertes JOSM, bei dem noch keine Einstellungen vorgenommen worden sind. Sie können diesen Zustand jederzeit durch Zurücksetzen (en) wieder herstellen.


Zurück zur Hauptseite

Last modified 3 months ago Last modified on 2020-03-10T18:33:43+01:00