wiki:Cs:Help/SystemRequirements

Požadavky aplikace

JOSM vyžaduje instalaci aktuální verze Java 8 runtime environment na vašem počítači.

Pokud máte pouze verzi Java 5 a nemůžete ji aktualizovat, je možné používat starší verzi JOSM: Verze 3377 a starší běží na pětkové javě. Starší verze JOSM, včetně Mac a Windows instalátorů, jsou dostupné v download archivu.

Pokud máte starou verzi Java 6 (starší než update 23, vydaný v listopadu 2010), můžete používat aktuální verzi JOSM, ale můžete se setkat s následujícími chybami Javy. Pokud se těchto chyb chcete zbavit, aktualizujte svou javu.

  • #7206: Všechny systémy: Nelze načíst preferences.xml -> Aktualizujte na Java 6 update 14 nebo novější (podívejte se na Java bug 6708840)
  • #6993: Ubuntu: Typy nejsou zobrazovány na správném místě -> Aktualizujte Ubuntu
  • #6989: Ubuntu: Prohlížeči jsou předávány špatné odkazy -> Aktualizujte Ubuntu
  • #6965: Windows: Chyba při použití Soubor/Uložit jako -> Aktualizujte na Java 7 (podívejte se na Java bug 6210674)
  • #6769: Ubuntu: Chyba při inicializaci stahovacího okna -> Aktualizujte ubuntu na poslední verzi nebo instalujte Java 7 (podívejte se na Java bug 6523403)
Last modified 18 months ago Last modified on 2016-08-12T16:06:18+02:00