wiki:Ro:Help/SystemRequirements

Cerintele programului

JOSM necesită Java Runtime Environment 8 să fie instalat pe computer.

Dacă aveţi doar Java 5 şi nu puteti actualiza, există versiuni mai vechi disponibile ale JOSM: Versiunea 3377 şi mai vechi rulează cu Java 5. Versiunile vechi de JOSM, inclusiv instalatori Mac si Windows, sunt disponibile în arhiva descarcari.

Last modified 5 years ago Last modified on 2016-08-12T16:08:08+02:00