Modify

Opened 4 months ago

Closed 4 months ago

#17446 closed defect (duplicate)

Error in German translation for cycleway=track

Reported by: scai Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: i18n german Cc:

Description

The German translation for the value track for the tag cycleway=track is wrong. track is translated to "Rennbahn" which doesn't really make sense. A better translation is "Bordsteinradweg" or Baulich abgesetzt".

"Rennbahn" probably originates from the translation of leisure=track. Maybe these two share the same location and require a translation context.

(I've tried to find the translation on https://translations.launchpad.net/josm but the search constantly times out)

Attachments (0)

Change History (1)

comment:1 Changed 4 months ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #17414.
It is already fixed in Launchpad and will be part of JOSM after next i18n update at the latest before the next stable release.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.