Modify

Opened 8 years ago

Closed 4 years ago

#7647 closed enhancement (fixed)

Add "update data" to mirrored download plugin

Reported by: AM909 Owned by: team
Priority: normal Milestone: 16.01
Component: Core Version: tested
Keywords: update, mirrored_download Cc: AM909, AndrewBuck

Description

Plugin r28108
JOSM r5181

It would be nice if the mirrored download plugin also supported the "update data" function that is available for the main API - which replaces objects in a layer with newer versions from the server.

Attachments (0)

Change History (5)

comment:1 Changed 6 years ago by skyper

Ticket #8451 has been marked as a duplicate of this ticket.

comment:2 Changed 6 years ago by skyper

Cc: AndrewBuck added

See also #7670

comment:3 Changed 4 years ago by simon04

Component: Plugin mirrored_downloadCore
Keywords: mirrored_download added
Owner: changed from roland.olbricht to team

mirrored_download is now part of core (see #11428)

comment:5 Changed 4 years ago by simon04

Resolution: fixed
Status: newclosed

In 9325/josm:

see #7670 fix #7647 - Fetching objects via Overpass API recurses down

Thus, there is no need for separately querying way nodes, or relation members.

comment:4 Changed 4 years ago by simon04

Milestone: 16.01

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.