Modify

Opened 9 years ago

Closed 8 years ago

#8451 closed enhancement (duplicate)

Mirrored download does not have a corresponding 'mirrored update' function.

Reported by: AndrewBuck Owned by: roland.olbricht
Priority: normal Milestone:
Component: Plugin mirrored_download Version: latest
Keywords: update Cc:

Description

I have downloaded a large area (too large for the normal API) from the mirrored download plugin using the xapi/overpass api (whichever one it actually resolves to). Later on I would like to update the data to pull in any changes, however if I do file->update I get the API error since the area is too large.

It would be good to either have a second option in the file menu for 'update from mirror' similar to the 'download from mirror' option that is already added to the menu. Alternatively, josm core could remmeber on a bbox by bbox basis what API the data in that 'bounds' entry came from and then automatically query the corresponding server on a normal update.

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by skyper

See also #7670

comment:2 Changed 8 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7647.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain roland.olbricht.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.