Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4741 closed defect (duplicate)

Search for "id:0" does not work anymore

Reported by: bilbo Owned by: team
Priority: major Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

Seems searching for newly drawn objects by specifying "id:0" (as described in the search help) no longer works in JOSM r3139.
In past versions it worked well, so for example searching "id:0 type:way" will find all newly drawn ways not yet uploaded to server. However in new version of JOSM, after drawing some new ways (without uploading them, they still have "id: 0" when I select them), searching for "id:0" just tells 'No match found for "id:0"'.

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by skyper

Resolution: duplicate
Status: newclosed

fix in r3140

comment:2 Changed 11 years ago by skyper

Closed as duplicate of #4597.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.