Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4390 closed enhancement (duplicate)

add dialogs menu to mirror the buttons in the left side bar

Reported by: xeen Owned by: team
Priority: minor Milestone:
Component: Core Version:
Keywords: Cc:

Description

The amount of modes and dialoges steadily increased, thus making the sidebar scroll even on normal sized displays (e.g. 1280x800, with PicLayer+WMS Plugin installed). Also, some icons are just hard to keep apart (e.g. commands list vs. selection list) or just don't convey their meaning (e.g. the Relation one… it's a gear… in a dialog box. As an aside, why not use the standard OSM relation icon here?).

Anyway, I feel an additional "Dialogs" menu might ease the situation: for one, it would explain the icons all by itself, for two it solves the scrolling problem and it allows me to quickly find a rarely used dialog, even if I can't remember the icon.

I didn't think this through completely, so please make suggestions.

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by stoecker

Resolution: duplicate
Status: newclosed

Wow, you hit one of the oldest reports.

comment:2 Changed 10 years ago by stoecker

Closed as duplicate of #59.

comment:3 Changed 10 years ago by xeen

For you, anytime :)

… still wondering why the search didn't pick it up, though. Hope I can find some spare time by march and maybe work on some of the ideas in my head.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.