Modify

Opened 12 years ago

Closed 12 years ago

#4118 closed defect (fixed)

Upload dialog too complicated

Reported by: stoecker Owned by: Gubaer
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Instead of the current form the upload dialog should consist of two tabs:

  • the three element lists and changeset comment as "standard"
  • everything else under "advanced"

Attachments (0)

Change History (3)

comment:1 Changed 12 years ago by anonymous

Owner: changed from team to Gubaer

comment:2 Changed 12 years ago by stoecker

Ticket #4129 has been marked as a duplicate of this ticket.

comment:3 Changed 12 years ago by Gubaer

Resolution: fixed
Status: newclosed

(In [2599]) fixed #4130: Chunked upload mode counter is wrong
fixed #4118: Upload dialog too complicated
fixed #4129: Hide the new "Upload data in one request/chunks/individually" behind an expanding "Upload method" box
fixed #2075: API 0.6: don't upload more than 50K edits at once
fixed #4044: Huge uploads never end [should be solved with chunked upload mode]
fixed #4110: Upload dialog spacing wrong
fixed #3386: Upload dialog has empty areas when the changeset doesn't include all of add/modify/delete operations
see #3369: bulk import helper [JOSM now supports multi changesets uploads]

See online help for more details.

Completes r2598

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Gubaer.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.