Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3863 closed defect (fixed)

InvocationTargetException downloading additional data

Reported by: anonymous Owned by: team
Priority: critical Milestone:
Component: Core Version:
Keywords: Cc:

Description

How to reproduce:

  • Download any area
  • Download any additional data

Result:
java.lang.reflect.InvocationTargetException (See attached screenshot. No more info there, though)

Version:
Revision: 2405

Memory Usage: 98 MB / 910 MB (66 MB allocated, but free)
Java version: 1.6.0_16

Plugins: remotecontrol
validator
wmsplugin
Plugin remotecontrol Version: 18503
Plugin validator Version: 18453
Plugin wmsplugin Version: 18408

Attachments (1)

java.lang.reflect.InvocationTargetException.PNG (23.6 KB) - added by anonymous 12 years ago.

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by anonymous

comment:1 Changed 12 years ago by jttt

This is caused by mine recent changes, it's not allowed to have primitive included in more than one dataset at one time. Unfortunatelly MergeVisitor.mergeFrom method breaks this.

Other thing is that normal exception dialog is not shown, that's another bug.

comment:2 Changed 12 years ago by jttt

Resolution: fixed
Status: newclosed

Fixed in r2406, missing details for exception reported in #3864

comment:3 Changed 12 years ago by anonymous

Ticket #3868 has been marked as a duplicate of this ticket.

comment:4 Changed 12 years ago by anonymous

Ticket #3871 has been marked as a duplicate of this ticket.

comment:5 Changed 12 years ago by anonymous

Ticket #3872 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.