Modify

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3868 closed defect (duplicate)

error when load map (InvocationTargetException)

Reported by: openstreetmap@… Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: error Cc:

Description

when I load files from OSM-server - error: "java.lang.reflect.InvocationTargetException" and I must josm restart

first download after restart is OK, second load from server
download with wget and then open in josm is OK

Attachments (1)

josm.log (4.1 KB) - added by openstreetmap@… 13 years ago.
log files

Download all attachments as: .zip

Change History (5)

Changed 13 years ago by openstreetmap@…

Attachment: josm.log added

log files

comment:1 Changed 13 years ago by jttt

This is duplicate of #3863. But I'll keep this open for a while for other people with the same issue to see this.

comment:2 Changed 13 years ago by anonymous

Summary: error when load maperror when load map (InvocationTargetException)

comment:3 Changed 13 years ago by anonymous

Resolution: duplicate
Status: newclosed

comment:4 Changed 13 years ago by anonymous

Closed as duplicate of #3863.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.