Modify

#20144 closed task (duplicate)

The created styleMappingAccessibility is not working without appear error

Reported by: LorenzoStucchi Owned by: LorenzoStucchi
Priority: normal Milestone:
Component: External mappaint style Version:
Keywords: Cc:

Description

The style that I created MappingAccessibility is not working. I tested it locally, and with the link to the GitHub raw file it is working; however, if I add the style form the preference menu, it showed the colour of the previous version (blue crossings and light blue sidewalks) instead of the new version (orange and gold).

https://josm.openstreetmap.de/wiki/Styles/MappingAccessibility

Attachments (0)

Change History (2)

comment:1 Changed 19 months ago by skyper

Owner: changed from team to LorenzoStucchi
Status: newneedinfo

You probably hit #8933.

Please, try it with new preferences or delete the cached files, see wiki:/Styles#UpdatingstylesinJOSM.

comment:2 Changed 10 months ago by Don-vip

Resolution: duplicate
Status: needinfoclosed

Closed as duplicate of #8933.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain LorenzoStucchi.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.