Modify

Opened 6 weeks ago

Closed 6 weeks ago

Last modified 6 weeks ago

#18517 closed enhancement (fixed)

Removal of preset office=administrative as it is deprecated per wiki osm

Reported by: baptiste.millemathias@… Owned by: team
Priority: normal Milestone: 20.01
Component: Internal preset Version:
Keywords: office administrative government Cc:

Attachments (2)

0001-Remove-office-administrative.patch (1.3 KB) - added by baptiste.millemathias@… 6 weeks ago.
Patch created against github mirror which seems to not be synchronized anymore.
admin_gov.jpg (55.8 KB) - added by Don-vip 6 weeks ago.

Download all attachments as: .zip

Change History (9)

comment:1 Changed 6 weeks ago by Don-vip

Keywords: office administrative added

comment:2 Changed 6 weeks ago by anonymous

Summary: Remove of office=administrative as it is deprecatedRemoval of preset office=administrative as it is deprecated per wiki osm

Changed 6 weeks ago by baptiste.millemathias@…

Patch created against github mirror which seems to not be synchronized anymore.

comment:3 Changed 6 weeks ago by Don-vip

Component: CoreInternal preset
Keywords: government added
Milestone: 20.01
Type: taskenhancement
Last edited 6 weeks ago by Don-vip (previous) (diff)

Changed 6 weeks ago by Don-vip

Attachment: admin_gov.jpg added

comment:4 Changed 6 weeks ago by Don-vip

Resolution: fixed
Status: newclosed

In 15634/josm:

fix #18517 - deprecate office=administrative in favour of office=government

comment:5 Changed 6 weeks ago by Don-vip

In 15637/josm:

see #18517 - remove rendering of office=administrative

comment:6 Changed 6 weeks ago by Klumbumbus

Ticket #15614 has been marked as a duplicate of this ticket.

comment:7 Changed 6 weeks ago by Klumbumbus

In 15648/josm:

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.