Modify

Opened 3 months ago

Closed 3 months ago

#18516 closed defect (duplicate)

Не загружаются слои от "Maxar"!!!

Reported by: Алексей Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Не загружаются слои от "Maxar"!!! В чем проблема?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2020-01-02 22:34:59 +0100 (Thu, 02 Jan 2020)
Build-Date:2020-01-02 21:52:31
Revision:15628
Relative:URL: ^/trunk

Identification: JOSM/1.5 (15628 ru) Windows 10 64-Bit
OS Build number: Windows 10 Home 1809 (17763)
Memory Usage: 289 MB / 989 MB (104 MB allocated, but free)
Java version: 1.8.0_231-b11, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1920x1080
Maximum Screen Size: 1920x1080
Dataset consistency test: No problems found

Plugins:
+ imagery_offset_db (35248)
+ turnrestrictions (35248)

Last errors/warnings:
- W: java.net.UnknownHostException: earthwatch.digitalglobe.com
- W: Already here java.net.UnknownHostException: earthwatch.digitalglobe.com
- W: java.net.UnknownHostException: earthwatch.digitalglobe.com
- W: Already here java.net.UnknownHostException: earthwatch.digitalglobe.com
- W: java.net.UnknownHostException: earthwatch.digitalglobe.com
- W: java.net.UnknownHostException: earthwatch.digitalglobe.com
- W: java.net.UnknownHostException: earthwatch.digitalglobe.com
- W: java.net.UnknownHostException: earthwatch.digitalglobe.com
- W: java.net.UnknownHostException: earthwatch.digitalglobe.com
- W: java.net.UnknownHostException: earthwatch.digitalglobe.com

Attachments (1)

Ошибка загрузки квадратов.jpg (783.4 KB) - added by Алексей 3 months ago.

Download all attachments as: .zip

Change History (2)

Changed 3 months ago by Алексей

comment:1 Changed 3 months ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #18440.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.