Modify

Opened 5 weeks ago

Closed 5 weeks ago

Last modified 3 weeks ago

#17944 closed defect (fixed)

Imagery offset bookmarks not usable anymore

Reported by: skyper Owned by: team
Priority: normal Milestone: 19.08
Component: Core imagery Version: latest
Keywords: template_report regression bookmark offset Cc: skorbut

Description

What steps will reproduce the problem?

  1. Have more than one offset bookmark for an imagery layer.
  2. select one with right button menu in layer panel.
  3. set to no offset by clicking on the icon in front of the layer name in layer panel.
  4. try to set an offset bookmark with right button menu in layer panel.

What is the expected result?

both checkboxes for the offset bookmarks are unchecked and I can choose one offset.

What happens instead?

both/all checkboxes are checked and I can not choose any.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2019-07-17 21:59:54 +0200 (Wed, 17 Jul 2019)
Build-Date:2019-07-18 01:30:57
Revision:15255
Relative:URL: ^/trunk

Attachments (0)

Change History (5)

comment:1 Changed 5 weeks ago by Don-vip

Milestone: 19.08

comment:2 Changed 5 weeks ago by Don-vip

follows #15711

comment:3 Changed 5 weeks ago by Don-vip

Cc: skorbut added

comment:4 Changed 5 weeks ago by Don-vip

Resolution: fixed
Status: newclosed

In 15258/josm:

fix #17944 - fix imagery bookmark offset reset

comment:5 Changed 3 weeks ago by Don-vip

Ticket #17968 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.