Modify

Opened 9 months ago

Closed 3 months ago

#15615 closed enhancement (duplicate)

Show offset in the layer list

Reported by: Polarbear-j Owned by: team
Priority: normal Milestone:
Component: Core imagery Version:
Keywords: offset Cc: Klumbumbus, naoliv

Description

Imagery offset highly depends on the area, even for the same layer. Thus when I move to another area, I need to get reminded that there is an offset still set to the old area.

Now (13064) I have to right-click the layer, go to offset and check what is set. I propose to show the current offset as a column in the layer list, maybe even coloured when not zero. Could be either the name or the numeric value, the latter is a bit more predictable in length.

In this context, I propose a simpler method to set the offset to zero. Currently I either have to delete and reload the layer, or to create a "zero" offset setting. Either allow to un-tick an existing setting, or show a zero-button in the submenu.

Attachments (0)

Change History (5)

comment:1 Changed 9 months ago by Klumbumbus

Cc: Klumbumbus added

comment:2 Changed 9 months ago by Don-vip

Keywords: offset added

comment:3 Changed 8 months ago by Klumbumbus

see also #15711 and #12173

comment:4 Changed 8 months ago by naoliv

Cc: naoliv added

comment:5 Changed 3 months ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #15711.
An icon is now available and reset via click on the icon.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.