Modify

Opened 3 years ago

Closed 7 months ago

#12173 closed enhancement (duplicate)

Visible warning when the current imagery layer is offset

Reported by: naoliv Owned by: team
Priority: normal Milestone:
Component: Core imagery Version:
Keywords: offset Cc:

Description

Could we have somewhere (at the top right side I think that would be good) a visible warning when we are using a layer with an offset?

Something like this:
http://i.imgur.com/LGhewl1.png

What I see happening sometimes: start mapping somewhere, with an offset.
Then download data in other place and forget that the imagery is offset; start tracing and doing other stuff using the wrong offset.

Attachments (0)

Change History (5)

comment:1 Changed 14 months ago by Don-vip

Keywords: offset added

comment:2 Changed 12 months ago by Klumbumbus

The problem with this solution is when you use several layers semi transparent you don't know to which layer the hint belongs to.

comment:3 Changed 12 months ago by Klumbumbus

see also #15711 and #15615

comment:4 Changed 12 months ago by naoliv

Indeed. I didn't think about using a layer with transparency.
A small column like #15615 seems better in fact.

comment:5 Changed 7 months ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #15711.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.