Modify

Opened 3 years ago

Closed 3 years ago

#12174 closed enhancement (duplicate)

Enhancement for JOSM

Reported by: pegeka Owned by: pegeka
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

It would be fine to get the possibility of saving the used configuration of JOSM, the size and type of the right displays.

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by simon04

Owner: changed from team to pegeka
Status: newneedinfo

Is #7561 what you would like?

comment:2 Changed 3 years ago by Don-vip

Resolution: duplicate
Status: needinfoclosed

Closed as duplicate of #7561.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain pegeka.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.