Modify

Opened 6 years ago

Closed 4 years ago

#13689 closed enhancement (duplicate)

rename text label "Zoom to selected elements" > "Zoom to subselection"

Reported by: openstreetmap.org-user-d1g Owned by: team
Priority: trivial Milestone:
Component: Core Version:
Keywords: English l18n Cc:

Description

"Zoom to selected elements" > "Zoom to subselection"

Help/Dialog/SelectionList#Contextmenu

Attachments (1)

patch13689_SelectionListDialog (1.1 KB) - added by Hb--- 4 years ago.
Patch with new strings

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by Hb---

Patch with new strings

comment:1 Changed 4 years ago by Hb---

Keywords: l18n added

For easier distinguishability between elements on the map and elements on the list the verb "chosen" was introduced. With r14390 the hint for the Select button of that toggle dialog got the text "Selects those elements on the map which are chosen on the list above".

Therefore "chosen" needs to be in this label too. I suggest "Zoom to element(s) chosen". Please see the patch above.

comment:2 Changed 4 years ago by Hb---

Resolution: duplicate
Status: newclosed

Closed as duplicate of #15918.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.