Modify

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#13137 closed defect (fixed)

Remove MapQuest Open from List of Services

Reported by: Nakaner Owned by: stoecker
Priority: normal Milestone:
Component: Trac Version:
Keywords: MapQuest Cc:

Description

MapQuest has discontinued its MapQuest Open tile service today. I would like to remove the two MapQuest entries from JOSM wiki. https://josm.openstreetmap.de/wiki/Maps

Unfortunately, I do not have the necessary permissions and get following message: "Ungültige Wiki-Seite: You are not allowed to change the default entries!" (English: "Invalid wiki page: You are not allowed to change the default entries!").

Could you either remove these two entries or grant me the necessary permissions?

I understand that not everyone should be able to edit this page.

Attachments (0)

Change History (4)

comment:1 Changed 3 years ago by stoecker

Resolution: fixed
Status: newclosed

Some notes:

a) Everybody can edit the page, but not everybody can edit the "default entries", as that would be too dangerous.
b) Providing evidence would be fine - http://devblog.mapquest.com/2016/06/15/modernization-of-mapquest-results-in-changes-to-open-tile-access/
c) Removed them.

comment:2 Changed 3 years ago by simon04

In 10549/josm:

see #13137 - Remove MapQuest Open from SlippyMapBBoxChooser

comment:3 Changed 3 years ago by simon04

Summary: Remove MapQuest Open from List of Services at JOSM WikiRemove MapQuest Open from List of Services

Removed from jmapviewer: [o32665]

comment:4 Changed 3 years ago by stoecker

Ticket #14095 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain stoecker.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.