Modify

Opened 4 years ago

Closed 4 years ago

#14095 closed defect (duplicate)

imagery mapquest discontinued

Reported by: feederforpaid@… Owned by: team
Priority: normal Milestone:
Component: Core imagery Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. goto imagery
  2. click in mapquest

What is the expected result?

Imagery from mapquest

What happens instead?

Direct acces doscontinued

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-11-06 20:18:38 +0100 (Sun, 06 Nov 2016)
Build-Date:2016-11-06 21:45:03
Revision:11223
Relative:URL: ^/trunk

Identification: JOSM/1.5 (11223 en) Windows 7 64-Bit
Memory Usage: 593 MB / 989 MB (258 MB allocated, but free)
Java version: 1.8.0_101-b13, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1440x900
Maximum Screen Size: 1440x900
Dataset consistency test: No problems found

Plugins:
+ DirectDownload (32699)
+ DirectUpload (32699)
+ InfoMode (32789)
+ PicLayer (32796)
+ ShapeTools (1220)
+ editgpx (32699)
+ gson (32680)
+ imagery_offset_db (32796)
+ log4j (32699)
+ mapdust (32787)
+ measurement (32936)
+ reltoolbox (33060)
+ routing (32796)
+ turnrestrictions (32796)
+ utilsplugin2 (32815)
+ waydownloader (32699)

Tagging presets:
+ https://josm.openstreetmap.de/josmfile?page=Presets/Historical_Objects&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/NewParkingFeatures&zip=1

Map paint styles:
- https://josm.openstreetmap.de/josmfile?page=Styles/Lane_and_Road_Attributes&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Fixme&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Maxspeed&zip=1

Last errors/warnings:
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by stoecker

Resolution: duplicate
Status: newclosed

Closed as duplicate of #13137.
This was discontinued already 5 months ago. If you go into JOSM map preferences you can see which Maps are still active and which not (color coded lines). Simply remeove entries, which you do not use and/or which are not green.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.