Modify

Opened 5 years ago

Closed 5 years ago

#11387 closed defect (duplicate)

Window for add Key/value not show field to add key and value

Reported by: jeawrong Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Select a POI on the map
  2. Click on Add button (for add Ket/value)

What is the expected result?

The window show fields for add key and value

What happens instead?

The window for add the key value is not properly dimensioned, it hide the field key and field value
For show this fields is necessary to resize that window down

Please provide any additional information below. Attach a screenshot if possible.

Revision: 8279
Repository Root: http://josm.openstreetmap.de/svn
Relative URL: ^/trunk
Last Changed Author: Klumbumbus
Last Changed Date: 2015-04-26 22:42:34 +0200 (Sun, 26 Apr 2015)
Build-Date: 2015-04-27 01:31:19
URL: http://josm.openstreetmap.de/svn/trunk
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last Changed Rev: 8279

Identification: JOSM/1.5 (8279 it) Linux Ubuntu 15.04
Memory Usage: 370 MB / 1764 MB (320 MB allocated, but free)
Java version: 1.8.0_45, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM

Plugins:
- OpeningHoursEditor (30962)

Attachments (1)

Josm.jpeg (34.5 KB) - added by jeawrong 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by jeawrong

Attachment: Josm.jpeg added

comment:1 Changed 5 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #11384.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.