Modify

Opened 6 years ago

Closed 5 years ago

#11236 closed enhancement (duplicate)

Make option for upload=true/false by default available in expert mode

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report upload layer Cc:

Description

What steps will reproduce the problem?

  1. start josm with no preferences
  2. load a file
  3. change to expert mode
  4. try to change upload=true/false in context menu of layer toggle dialog.

What is the expected result?

An entry to toggle upload=*

What happens instead?

No entry

Please provide any additional information below. Attach a screenshot if possible.

Still have to enable this hidden option in advance preferences, though it is really useful.

The entry could be a check box to always display the current value. The current value is only available under info atm.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2015-03-14 02:31:06
Last Changed Author: Klumbumbus
Revision: 8137
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Relative URL: ^/trunk
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2015-03-13 22:23:55 +0100 (Fri, 13 Mar 2015)
Last Changed Rev: 8137

Identification: JOSM/1.5 (8137 en) Linux Debian GNU/Linux 7.8 (wheezy)
Memory Usage: 180 MB / 882 MB (76 MB allocated, but free)
Java version: 1.7.0_75, Oracle Corporation, OpenJDK 64-Bit Server VM
Java package: openjdk-7-jre:amd64-7u75-2.5.4-1~deb7u1
VM arguments: [-Djosm.home=/tmp/.josm-test]
Program arguments: [--language=en, fixed_example.osm]
Dataset consistency test: No problems found

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by simon04

Resolution: duplicate
Status: newclosed

Closed as duplicate of #12453.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.