Modify

Opened 5 years ago

Closed 5 years ago

#11171 closed enhancement (wontfix)

no keyboard shortcut/access for the "search box for main menu"

Reported by: aseerel4c26 Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: menu search UI keyboard Cc: strump, Klumbumbus

Description

The "search box for main menu" is nice (see ticket #10882), however, it seems not to be accessible by keyboard only: It has no shortcut and using the cursor keys from a highlighted menu also does not work. However, the shortcut space is limited and many are already occupied. I am not sure what a useful default shortcut would be.

If I do not remember wrong, one time I could access the search box by pressing Alt and then just typing, but I could remember wrong or just cannot reproduce it.

A eventual keyboard shortcut/access possibility should be advertised in the mouseover tooltip if possible.

Version 8107, Linux, Java version: 1.8.0_31

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by Klumbumbus

Cc: Klumbumbus added

comment:2 Changed 5 years ago by Don-vip

Resolution: wontfix
Status: newclosed

That's on purpose to avoid focus issues.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.