Modify

Opened 4 years ago

Closed 4 years ago

#10457 closed enhancement (duplicate)

Support for OsmAnd Audio/Video Notes

Reported by: bitnapper Owned by: team
Priority: minor Milestone:
Component: Core Version:
Keywords: OsmAnd Cc:

Description

An importer for Osmands audio and video notes would be nice.

Attachments (1)

osmand-audio.zip (50.8 KB) - added by bastiK 4 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 4 years ago by Don-vip

Owner: changed from team to bitnapper
Status: newneedinfo

can you please attach some sample files? Thanks.

comment:2 Changed 4 years ago by anonymous

Sorry, couldn't upload becaus it accuses me of spamming: http://www.thorsten-alge.de/osmand-audio.zip

Changed 4 years ago by bastiK

Attachment: osmand-audio.zip added

comment:3 Changed 4 years ago by bastiK

It works better if you create an account. (Added as attachment for longevity.)

comment:4 Changed 4 years ago by skyper

Owner: changed from bitnapper to team
Status: needinfonew

comment:5 Changed 4 years ago by daganzdaanda

Hi, I also use Osmand and record audio and photos. Osmand used to save a waypoint in the gpx track for every note, but that has changed. I think that is a bug, hopefully they will correct it.

That said, the audio, video and photo files all get a geocoded filename -- maybe an importer could use this to place the links?

comment:6 Changed 4 years ago by Don-vip

Keywords: OsmAnd added

comment:7 Changed 4 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #8765.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.