Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10124 closed enhancement (duplicate)

add "building=supermarket" to presets

Reported by: mkoniecz Owned by: team
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: Cc:

Description

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2014-06-09 01:34:44
Last Changed Author: akks
Revision: 7224
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2014-06-08 22:01:41 +0200 (Sun, 08 Jun 2014)
Last Changed Rev: 7224

Identification: JOSM/1.5 (7224 en) Windows 7 32-Bit
Memory Usage: 247 MB / 247 MB (75 MB allocated, but free)
Java version: 1.7.0_55, Oracle Corporation, Java HotSpot(TM) Client VM
Dataset consistency test: No problems found

Plugin: OpeningHoursEditor (30416)
Plugin: RoadSigns (30438)
Plugin: buildings_tools (30485)
Plugin: continuosDownload (28565)
Plugin: lakewalker (30416)
Plugin: measurement (30416)
Plugin: notes (v0.9.2)
Plugin: wikipedia (30449)

Attachments (0)

Change History (4)

comment:1 Changed 5 years ago by Don-vip

Did you look at #9208 first?

comment:2 Changed 5 years ago by mkoniecz

As I understand #9208 is about rendering building=supermarket as building. Modification of supermarket preset was also mentioned that AFAIK is not included in the default preset.

It seems that realising this request would close also #9208 but I am not sure.

comment:3 Changed 5 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #9208.
Then let's close this one, I don't want two tickets for the same subject.

comment:4 Changed 5 years ago by mkoniecz

I rephrased title of #9208 - I hope that it a bit better.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.