wiki:Fr:Help/SystemRequirements

Pré-requis logiciels

JOSM requiert qu'une version récente de l'environnement d'exécution Java 6 soit installée sur votre ordinateur.

Si vous n'avez que Java 5 et ne pouvez pas mettre à jour, d'anciennes versions de JOSM sont disponibles: les versions 3377 et en dessous sont compatibles avec Java 5. Ces vieilles versions de JOSM, y compris les programmes d'installation Mac et Windows, sont disponibles dans l'archive des téléchargements.

Si vous n'avez qu'une vieille version de Java 6 (plus ancienne que l'update 23, sortie en décembre 2010), vous pouvez exécuter la dernière version de JOSM, mais il est possible que vous rencontriez un des bugs Java suivants. Pour éliminer un de ces bugs, veuillez entreprendre les actions de mise à jour correspondantes.

  • #7206: Tout OS: Impossible de charger preferences.xml -> Mettre à jour vers Java 6 update 14 ou ultérieur (voir bug Java 6708840)
  • #6993: Ubuntu: Infobulles positionnées au mauvais endroit -> Installer les dernières mises à jour Ubuntu
  • #6989: Ubuntu: Liens incorrects envoyés au navigateur -> Installer les dernières mises à jour Ubuntu
  • #6965: Windows: Erreur en utilisant Fichier/Enregistrer sous -> Migrer à Java 7 (voir bug Java 6210674)
  • #6769: Ubuntu: Erreur lors de l'initialisation de la fenêtre de téléchargement -> Installer les dernières mises à jour Ubuntu ou migrer à Java 7 (voir bug Java 6523403)
Last modified 2 years ago Last modified on Jan 10, 2012 1:31:38 PM