wiki:Da:Help/SystemRequirements

Softwarekrav

JOSM kræver at en nyere udgave af Java 6 runtimemiljøet er installeret på din computer.

JOSM er også kompatibel med Java 7 og vi anbefaler at du opdaterer til denne version af sikkerhedsmæssige årsager, da Oracle hold op med at supportere Java 6 i Marts 2013. Vi planlægger snart at skifte til Java 7, se #8465.

Hvis du kun har Java 5 og ikke kan opdatere, er der ældre udgaver af JOSM til rådighed: Version 3377 og mindre kører med Java 5. Gamle versioner af JOSM, inklusive Mac og Windows installationsprogrammer, kan findes i downloadarkivet.

Hvis du kun har en gammel version af Java 6 (ældre end update 27, udgivet i August 2011), kan du godt køre den nyeste version af JOSM, men du kan løbe ind i en af følgende Java fejl. For at slippe for dette opdater venligst din Java.

  • #8387: Ubuntu: Dialog moves down in Ubuntu Unity -> Install latest Ubuntu updates (see Ubuntu bug 1110138)
  • #8182: Mac OS: Cannot open files in directories with swedish characters in them -> Update to Java 7 update 10 or later (see Java bug 7193966)
  • #7206: All OS: Cannot load preferences.xml -> Update to Java 6 update 14 or later (see Java bug 6708840)
  • #6993: Ubuntu: Tooltips not displayed at the right place -> Install latest Ubuntu updates
  • #6989: Ubuntu: Bad links sent to browser -> Install latest Ubuntu updates
  • #6965: Windows: Error when using File/Save As -> Upgrade to Java 7 (see Java bug 6210674)
  • #6769: Ubuntu: Download window initialization error -> Install latest Ubuntu updates or upgrade to Java 7 (see Java bug 6523403)
Last modified 9 months ago Last modified on Dec 27, 2013, 2:20:32 PM