wiki:Es:Help/SystemRequirements

Requisitos de Software

JOSM requiere Java 8 runtime environment para ser instalado en su computadora.

Si sólo dispone de Java 5/6 y no puede actualizar, hay versiones antiguas de JOSM disponibles: Versión 3377 e inferiores se ejecutan con Java 5. Versión 7000 e inferiores se ejecutan con Java 6. Antiguas versiones de JOSM, incluyendo instaladores Mac y Windows, están disponibles en los archivos de descargas.

Last modified 2 weeks ago Last modified on 2016-08-12T16:06:49+02:00