wiki:He:Help/SystemRequirements

דרישות מערכת

JOSM דורש שסביבת הריצה של Java 8 תיהיה מותקנת על המחשב שלך.

אם ברשותך רק Java 5 ואינך יכול לשדרג, ישנן גירסאות ישנות יותר של JOSM: גירסה 3377 ומטה רצות על Java 5. גירסאות ישנות של JOSM, כולל מתקיים ל-Mac ו-Windows, זמינות בארכיון ההורדות.

Last modified 12 days ago Last modified on 2016-08-12T16:07:15+02:00