wiki:Ja:Help/Action/CreateMultipolygon

ツール > マルチポリゴンの作成

マルチポリゴンのリレーションを簡単に作成できます。

ショートカットキー: Ctrl+B

1つのアウターとインナーのエリアのマルチポリゴンの例

  1. リレーションのメンバーを選択:
    1. アウターリング (ウェイ) - このデモではスピードアップのためにSelect > Non-branching way sequences (en)を使用しています。
    2. インナーリング
  2. 全てのメンバーを選択後、マルチポリゴンの作成のメニューを選択するとリレーションが作成されます。
  3. プリセットタグ/メンバー ダイアログリレーションエディタ を使用してタグなどを入力します
  4. このツールでミスのないマルチポリゴンを作成できます。またマルチポリゴンの編集をした後は妥当性検証ダイアログを使用してマルチポリゴンのチェックをすることもできます。

新規のリレーションは type=multipolygon のタグのみのリレーションが作成されます。例えば水域には natural=water のタグを追加するなど、適切なタグを設定してください。

gifify -o 3seg_outer_1seg_inner.gif 3seg_outer_1seg_inner.mp4


Menu Toolsに戻る
ヘルプに戻る

Last modified 10 months ago Last modified on 2020-03-10T18:38:44+01:00