Modify

Opened 6 years ago

Closed 5 years ago

#9708 closed enhancement (duplicate)

building=public is suggested by JOSM but not good mapping

Reported by: dieterdreist Owned by: team
Priority: minor Milestone:
Component: Internal preset Version:
Keywords: building public Cc:

Description

JOSM suggests building=public but this is not consistent with the wiki description for the tag building ("public" is hardly a building type). I suggest to remove this value from the list of suggested tags (autocompletion).

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by Don-vip

Resolution: wontfix
Status: newclosed

Neither osmwiki:Tag:building%3Dpublic or osmwiki:Key:building mention this tag as depercated.

amenity=public_building is not recommended, but building=public is OK if the correct amenity is set, too.

comment:2 Changed 6 years ago by dieterdreist

Resolution: wontfix
Status: closedreopened

this is not a tag which was ever discussed, it is not consistent with the general definition of building=* and if JOSM wasn't pusing this there would probably be much fewer use.

comment:3 Changed 6 years ago by Don-vip

Component: CoreInternal preset
Priority: normalminor
Type: defectenhancement

comment:4 Changed 5 years ago by Don-vip

Resolution: duplicate
Status: reopenedclosed

Closed as duplicate of #8978.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.