Modify

Opened 6 years ago

Closed 6 years ago

#9472 closed enhancement (duplicate)

change changeset tags with remote control

Reported by: cupivan@… Owned by: team
Priority: normal Milestone:
Component: Core remotecontrol Version:
Keywords: Cc:

Description

I want set tag validator/source=mytool in changeset, that it will be able to see what instrument used for changeset, but that is impossible

I offer add parameter changeset_addtags=* with addtags=* syntax

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by Don-vip

Type: defectenhancement

See also #9387 fixed in r6517

comment:2 Changed 6 years ago by simon04

Which changeset tags besides comment and source are of interest?

comment:3 Changed 6 years ago by CupIvan <cupivan@…>

for future I think will be usefull to have a mechanism for change any tag of changeset
now I try to use comment and source tags, but I not find any info about it on wiki therefore create this ticket: http://josm.openstreetmap.de/wiki/Help/Preferences/RemoteControl

comment:4 Changed 6 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #9387.
We'll stay on current implementation for now, unless a real need for another tag(s) occurs.

You're right concerning the documentation, JOSM evolves faster than its doc :)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.