Modify

Opened 7 years ago

Closed 7 years ago

#9305 closed enhancement (duplicate)

validate if *_link highways end at the respective road type

Reported by: aceman Owned by: team
Priority: normal Milestone:
Component: Core validator Version: latest
Keywords: Cc:

Description

I propose to add this new warning to the validator:
Check whether a way with highway=X_link is connected to a way with highway=X tag on at least one end OR another way with the same highway=X_link tag. Other ways of any type may intersect it (a junction) but one of the ends should finally lead to a highway of the respective type for which this one is a link.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #9043.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.