Modify

Opened 5 years ago

Closed 5 years ago

#9063 closed defect (duplicate)

WMS cache is not managed

Reported by: Gilbert54 Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: wms cache Cc:

Description

A while ago I noticed that my C: drive was nearly full. Investigation revealed that the WMS cache was consuming all my free disk space. At that moment the cache had grown to 40 GB.
I would expect that the cache space is managed and should not exceed a preset maximum? Is this configurable or is the unlimited growth of this cache a bug ?

Location: C:\Users\MyUserName\AppData\Roaming\JOSM\cache\wms\1\mercator

I deleted all files last week. Today it's again 6.5 GB and growing...

Gilbert

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7762.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.