Modify

Opened 7 years ago

Closed 5 years ago

#7762 closed defect (duplicate)

JOSM Cache.

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core imagery Version:
Keywords: cache Cc: Gilbert54

Description

Hi,
The cache of images should be limited and cleaned to avoid slow down the pc.
Thanks.

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by Don-vip

Component: CoreCore imagery

comment:2 Changed 5 years ago by skyper

Ticket #9063 has been marked as a duplicate of this ticket.

comment:3 Changed 5 years ago by skyper

Cc: Gilbert54 added
Keywords: cache added

comment:4 Changed 5 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #5309.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.