Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9009 closed defect (fixed)

DirectUpload: no Upload Traces menu entry

Reported by: solitone Owned by: team
Priority: normal Milestone:
Component: Plugin DirectUpload Version:
Keywords: Cc:

Description

I've installed the DirectUpload plugin, but I can't find any Upload Traces menu item, under menu Tools.

What should I do?

Thanks,

Davide

Attachments (0)

Change History (6)

comment:1 Changed 6 years ago by anonymous

Sorry, forgot to mention I have JOSM version 6115, under Windows 7.

comment:2 Changed 6 years ago by Don-vip

Resolution: fixed
Status: newclosed

The menu entry has been moved to new GPS menu but there was a bug. Fixed in [o29866].

comment:3 Changed 6 years ago by solitone

What am I supposed to do to installs that update? Thanks

comment:4 Changed 6 years ago by AlfonZ

You need to have JOSM version 6162 or later for it. Then Update plugins will suffice.

comment:5 Changed 6 years ago by solitone

Ok, now I see the menu, but the upload fails (error message: "Server returned the following message: Internal Server Error").

Thanks & Regards,

Davide

comment:6 Changed 6 years ago by solitone

I tried with another track, and I managed to upload that second one with DirectUpload.

I still can't upload the first track, though. I tried with the standard OSM web interface, and it worked, so it shouldn't be an issue with the track itself.

Thanks & Regards,

Davide

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.