Modify

Opened 8 years ago

Closed 16 months ago

Last modified 15 months ago

#9008 closed enhancement (fixed)

Ungluing a highway junction with a turn restriction

Reported by: janjko@… Owned by: team
Priority: normal Milestone: 20.05
Component: Core Version:
Keywords: unglue turn_restriction Cc:

Description

There should be a warning when ungluing a "from" way from a "to" way within the same turn restriction. Also, it should warn you if you are ungluing two "via" ways within the same turn restriction (those are not common, but are described in the wiki).

Attachments (0)

Change History (6)

comment:1 Changed 16 months ago by skyper

Is this still an issue? At least for via nodes it should be fixed.


Thanks for your report, however your ticket is incomplete and therefore not helpful in its current form.

Please add all needed information according to this list:

  • The required parts of the Status Report from your JOSM.
  • Describe what behaviour you expected.
  • Describe what did happen instead.
  • Describe if and how the issue is reproducible.
  • Add any relevant information like error messages or screenshots.

To ensure that all technical relevant information is contained, create new tickets by clicking in JOSMs Main Menu on Helpsource:trunk/resources/images/bug.svg Report Bug.


comment:2 Changed 16 months ago by skyper

Keywords: unglue turn restriction added

comment:3 Changed 16 months ago by skyper

Keywords: turn_restriction added; turn restriction removed

comment:4 Changed 16 months ago by GerdP

Milestone: 20.04
Resolution: fixed
Status: newclosed

Via ways are handled with r16300. Please reopen if there is still a problem. See also #18670

comment:5 Changed 16 months ago by GerdP

In 16303/josm:

(The changeset message doesn't reference this ticket)

comment:6 Changed 15 months ago by Klumbumbus

Milestone: 20.0420.05

Milestone renamed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.