Modify

Opened 6 years ago

Closed 5 years ago

Last modified 9 days ago

#8877 closed enhancement (fixed)

Missing approved denominations

Reported by: WlaKom Owned by: team
Priority: normal Milestone: 13.12
Component: Internal preset Version:
Keywords: Cc:

Description (last modified by Don-vip)

Please add missing and approved denominations:

  • adventist
  • armenian_apostolic
  • assyrian
  • assemblies_of_god
  • church_of_scotland
  • greek_catholic
  • greek_orthodox
  • mariavite
  • mennonite
  • messianic_jewish
  • nondenominational
  • old_catholic
  • polish_catholic
  • russian_orthodox
  • salvation_army
  • serbian_orthodox
  • seventh_day_adventist
  • united
  • church_of_sweden
  • reform
  • traditional

Attachments (0)

Change History (7)

comment:1 Changed 6 years ago by Don-vip

Component: CoreInternal preset
Description: modified (diff)
Type: defectenhancement

comment:2 Changed 5 years ago by Don-vip

Ticket #9279 has been marked as a duplicate of this ticket.

comment:3 Changed 5 years ago by Don-vip

That's a huge list, I will only add for now the most used.

comment:4 Changed 5 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 6432/josm:

fix #9381, fix #8877, see #9309 - Separate place_of_worship presets + add some missing denomination

comment:5 Changed 5 years ago by Don-vip

Milestone: 13.12 (6502)

comment:6 Changed 17 months ago by stoecker

Milestone: 13.12 (6502)13.12

Milestone renamed

comment:7 Changed 9 days ago by Klumbumbus

In 14767/josm:

  • fix #17297, see #8877 - add wiki documented denominations >500 uses
  • fix #17298 - don't warn about "customer is not a valid restriction value"

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.