Modify

Opened 9 years ago

Closed 9 years ago

#8769 closed defect (duplicate)

Validator and public transport

Reported by: Xapitoun Owned by: team
Priority: normal Milestone:
Component: Core validator Version: latest
Keywords: Cc:

Description

Hello,

when you have a POI with highway=bus_stop or public_transport=station, the validator always complains about Member for role stop of wrong type - Role verification problem in a relation where I put stop role for this POI. If you have public_transport=stop_position, no problem.

Cheers.
Xapitoun

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #8266.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.