Modify

Opened 6 years ago

Closed 6 years ago

#8716 closed defect (duplicate)

Validator: "Style for inner way equals multipolygon" triggered by diffent area types

Reported by: fschmidt@… Owned by: team
Priority: minor Milestone:
Component: Core validator Version: latest
Keywords: validator landuse Cc:

Description

A multipolygon landuse=allotments with an inner polygon landuse=recreation_ground triggers a warning "Style for inner way equals multipolygon", supposedly in josm.data.validation.tests.MultipolygonTest.java:175

IMHO ("landuse=allotments").equals("landuse=recreation_ground") == false.

Example:
http://www.openstreetmap.org/api/0.6/relation/1627160

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #8161.
Known bug, see #8161.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.