Modify

Opened 7 years ago

Closed 5 years ago

#8221 closed enhancement (duplicate)

org.openstreetmap.josm.gui.layer.TMSLayer, in drawImageInside

Reported by: kellerma Owned by: team
Priority: normal Milestone:
Component: Core imagery Version:
Keywords: Cc:

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by anonymous

Enhancement request to make TMS imagery's appearance user contrallable.

Reason: The new Bing imagery tends to be a bit too dark/low contrast in some areas. To improve this situation, different options have been proposed in the forum thread:

  • control brightness/contrast
  • automatic white balancing
  • ...

In case of questions don't hestitate to also post in forum thread!

comment:2 Changed 7 years ago by anonymous

One proposal was to use white balancing similar to gimp, which gives some good results (probably if it is applied to all tiles and not only a single one). Further info: http://docs.gimp.org/en/gimp-layer-white-balance.html, http://stackoverflow.com/questions/1175393/white-balance-algorithm

comment:3 Changed 5 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10417.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.