Modify

Opened 10 years ago

Closed 10 years ago

#8103 closed defect (fixed)

Too many mails sent

Reported by: skyper Owned by: stoecker
Priority: normal Milestone:
Component: Trac Version:
Keywords: Cc:

Description

To make sure that #7743 is fixed, I had a look at my mails and noticed I got several mails for a single comment. This happened at least on two different tickets, so far, after the upgrade to Trac 1.0.

  • I got two mails about #8055 comment:4, both sent Oct. 2nd at 18:45 CEST.
  • I got don-vip's comment on fixing #7034 (don-vip) in two extra mails both sent Sep. 30th at 23:23

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by stoecker

Resolution: fixed
Status: newclosed

This was caused by hand in trying to fix the sync problem of Trac (#8091).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain stoecker.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.