Modify

Opened 9 years ago

Closed 9 years ago

#8048 closed defect (duplicate)

possibility to store more than one OAuth token in preferences

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: OAuth token store Cc:

Description

Right now your previous OAuth token is lost if you change to a different token. This is quite unhandy as you may need several tokens in one session if you have a token from other user to use her/his gpx traces, for example.

Please, make it possible to store more than one OAuth token and to be able to switch between them.

Thanks

r5504

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #2710.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.