Modify

Opened 9 years ago

Closed 9 years ago

#8002 closed defect (duplicate)

Fehlender Text bei Wegpunkten / Missing Waypoint Text

Reported by: DD1GJ Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

In der Tested-Version 5356 funktioniert es noch einwandfrei.

In der aktuellen Latest (s.u.) wird bei Wegpunkten nur noch die "X-Markierung" angezeigt, obwohl "Zeige Text/Symbole" aktiv ist.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2012-08-26 01:31:13
Last Changed Author: stoecker
Revision: 5477
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2012-08-25 21:04:25 +0200 (Sat, 25 Aug 2012)
Last Changed Rev: 5477

Identification: JOSM/1.5 (5477 de)
Memory Usage: 73 MB / 338 MB (19 MB allocated, but free)
Java version: 1.7.0_06, Oracle Corporation, Java HotSpot(TM) Client VM
Operating system: Windows XP

Plugin: FixAddresses (28412)
Plugin: ImportImagePlugin (28412)
Plugin: OpeningHoursEditor (28477)
Plugin: cadastre-fr (28412)
Plugin: dataimport (28412)
Plugin: editgpx (28612)
Plugin: openstreetbugs (28608)
Plugin: photo_geotagging (28412)
Plugin: reverter (28535)

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7999.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.