Modify

Opened 10 years ago

Closed 10 years ago

#7999 closed defect (fixed)

Change r5464 broke display of texts for marker layer

Reported by: stoecker Owned by: Don-vip
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Hello,

your changes broke display of texts in marker layer. I tried finding the deeper reason, but gave up for now. It seems the template is correct, but the template entry (and thus the text) is always empty.

Attachments (1)

marker.gpx (1.1 KB) - added by skyper 10 years ago.
sample

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by Don-vip

Hi,

I'm not very familiar with markers. Can you give please me steps to reproduce the problem ?

comment:2 Changed 10 years ago by skyper

Ticket #8002 has been marked as a duplicate of this ticket.

comment:3 in reply to:  1 Changed 10 years ago by skyper

Replying to Don-vip:

Hi,

I'm not very familiar with markers. Can you give please me steps to reproduce the problem ?

You just need to open a way marker file and there will be no labels but the default setting is that name or description are rendered.

Changed 10 years ago by skyper

Attachment: marker.gpx added

sample

comment:4 Changed 10 years ago by Don-vip

ok thanks, got it :)

comment:5 Changed 10 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 5478/josm:

fix #7999 - Change r5464 broke display of texts for marker layer

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Don-vip.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.