Modify

Opened 13 years ago

Closed 12 years ago

#7100 closed defect (fixed)

Regression: JOSM does not allow to select Georeferences Images

Reported by: ToniE Owned by: team
Priority: major Milestone:
Component: Core Version: latest
Keywords: georeferenced image Cc: malenki

Description

after importing Georeferenced Images, they get aligned with the GPX trace.
But they can not be selected. The Windows "Georeferenced Images" says "no image" (German: kein Bild)

OK with 4550
not OK with 4620 and 4622

Attachments (0)

Change History (6)

comment:1 by malenki, 13 years ago

Cc: malenki added

Maybe related to #7045? (Since mouse clicks don't work)

After creating a new empty data clicks on the icons work as expected.

comment:2 by ToniE, 13 years ago

ctrl-n and then it works. Thanks Toni

comment:3 by Don-vip, 13 years ago

More likely caused by #7018.

comment:4 by stoecker, 13 years ago

Summary: JOSM does not allow to select Georeferences ImagesRegression: JOSM does not allow to select Georeferences Images

comment:5 by bastiK, 12 years ago

Caused by [4567].

comment:6 by bastiK, 12 years ago

Resolution: fixed
Status: newclosed

In [4848/josm]:

fixed #7100 - Regression: JOSM does not allow to select Georeferences Images

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.